tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая выводит на печать элементы массива a[100] значенич которых с индексами
ibufiz18
2 19.08.2019 22:50
1
Ответы
64bl9j8
05.10.2020 06:05
Const
k = 100;
var
A: array [1..k] of integer;
i: integer;
begin
writeln('Enter x:');
for i := 1 to k do
begin
A[i] := random(k);
writeln('A[', i, '] = ', A[i]);
end;
for i := 1 to k do
begin
if i = A[i] then
writeln('A[', i, '] = ', A[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ez0lotareva
22.09.2019 20:00
Составить программу: является ли слово пилигримом...
человек661
22.09.2019 20:00
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
galimullinaan
22.09.2019 20:00
Программа на паскале: даны длина и ширина прямоугольников. является ли он квадратом?...
Рапунцель06
22.09.2019 20:00
Сообщение занимает 3 страницы по 40 строк, в каждой строке записано 60 символов. информационный объём всего сообщения равен 14400 байтов. сколько двоичных разрядов было использовано...
ДЕСПАСИТТО58
27.08.2019 21:50
Программа ввода и вывода данных. возведение в квадрат кождого элемента массива. путём randomize. от 1 до 20...
Bonta
27.08.2019 21:50
Все любят сладости и, в частности, мед. винни-пух тоже его любит. каждый день он шел лакомиться медом, а по дороге домой заходил в гости к кролику. но приближалась зима,...
dascha21schou
27.08.2019 21:50
Элементарным объектом векторной графики является: 1)точка 2)пиксель 3)символ 4)примитив...
29Vladislava13
13.05.2020 12:38
С РЕШЕНИЕМ Гордей увлекается статистикой и очень хочет автоматизировать обработку данных. Разработайтефункцию, которая Гордею анализировать даты и находить ту из них, которая...
kaka932
13.05.2020 12:37
ответьте на во желательно кратко 1.Сетевая база данных это: 2.Строки электронной таблицы: 3.Какая операция не применяется для редактирования текста: 4.Запись это: 5.Что делает...
akaspiyskaya
09.07.2019 03:50
Написать программу в паскале пользователь вводит число с клавиатуры. если оно четное, вывести четное , если нечетное, вывести нечетное . если меньше 1, вывести число неверное,...
Популярные вопросы
Қазақ күйлерін насихаттап жүрген жаңаша бағыттағы отандық музыкалық топтарды...
3
2-тапсырма «Қобыланды батыр» жырындағы бір кейіпкерге таңдау жасаңыз....
3
Для того чтобы опознать своих, математики используют числовые пароли....
2
Периметр трапеции равен 42 см.Найдите его стороны если они относятся как...
2
Тапсырма: Сөз тіркестерін аударыңыз Келісімшарт жасау, мәміле барысында,...
2
2-тапсырма. Мәтіннен сын есімді табыңыз.A. нақыл сөзӘ. БайБ. мәртебеВ....
3
сочините текст – повествование из пяти предложений о путешествии на лошади...
2
Какие идеи просветителей нашли отражение в конституции сша...
3
В каких мероприятиях класса я мог бы оказать существен-ную...
3
СКАЖИТЕ НАЗВАНИЕ ЭТИХ ВСЕХ ЖИВОТНЫЭ...
3
k = 100;
var
A: array [1..k] of integer;
i: integer;
begin
writeln('Enter x:');
for i := 1 to k do
begin
A[i] := random(k);
writeln('A[', i, '] = ', A[i]);
end;
for i := 1 to k do
begin
if i = A[i] then
writeln('A[', i, '] = ', A[i]);
end;
end.