tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.
viliam3486
1 11.07.2019 05:40
4
Ответы
Doneore
03.10.2020 00:58
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
botejijofo
15.02.2021 13:24
Составьте программу, которая выводит на экран числа от 0 до 10 ...
Дура007
15.02.2021 13:30
Вопрос №1 ? Укажите на оператор сравнения не равно на языке Python = == != ≠ Вопрос №2 ? Укажите на оператор сравнения равно на языке Python != = = == Вопрос №3 ? Укажите на...
Yulia1421
23.12.2020 15:33
енгізу файлында 3 бүтін сан берілген.егер бұл сандар үшбұрыштың қабырғалары бола алса , шығару файлына иә кері жағдайда жоқ хабарламасын шығарыңыз...
alladzyurich
23.12.2020 15:34
Photo-Brush графикалық редакторының негізгі құралдарың жазыңыз!...
никтма
23.12.2020 15:34
5. Выберите встроенные функции из списка ниже. (знаки + \ -, количество правильных ответов: 4)  Стабильный Статистический Математическая  Финансовые ...
alexplotnikov201
12.06.2019 05:50
А1142 в двоичной системе и если можно с объяснеием...
крыл8888
12.06.2019 05:50
Какой объем в памяти компьютера занимает предложение миру - мир!...
LIZETTA111
31.01.2021 19:35
Выберите (отметьте галочкой) устройства вывода графической информации. * ФотоаппаратПринтерКлавиатураСканерМониторВидеокамераДиктофонМикрофонГрафический планшетГрафопостроитель...
дарууунчик
14.10.2019 14:03
Какой тип данных назначается ключевому полю? який тип даних призначається ключовому полю? а счетчикб числовойв логическийг поле мемо...
MisteryHack0
14.10.2019 14:03
На рисунке схема дорог связывающих города абвгдеж и к по каждой из них можно двигаться только в одном направлении указанном стрелкой сколько существует различных путей из города...
Популярные вопросы
Продовжіть та поясніть 4-5 реченнями слова Елізи: Я зуміла вирватися з міцного...
3
Сколько элементов образует VAгруппу периодической системы:...
3
Практическая работа Составление характеристики реки 1 и 2 таблицу...
3
Хто з героїв Ніч перед боєм є уособленням патріотизму,незламності?...
3
Определите массу золота образовавшегося в результате взаимодействия 204г5%раствора...
2
Как прочитать на английском языке но не перевод русскими буквами...
3
Решить уравнение (x+5)^2=5...
2
С ЛЕГКОЕ УРАВНЕНИЕ, 7 КЛАСС...
1
С точки зрения экономистов человек... Выберите 1 или несколько ответов -Принимает...
3
Составить 5 сложных предложений со словами объяснение доброжелательный иллюстрация...
1
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.