Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в противном случае сообщает : "число не трехзначное".

участник78 участник78    1   11.06.2019 17:40    7

Ответы
amulina2015 amulina2015  02.10.2020 00:14
Program zzz; Uses crt; Var a, b: integer; Begin Clrscr; Write ('Введите число a: '); Readln (a); If (a>=100) and (a<=999) then begin b:=a div 100; Writeln ('В числе ', b, ' сотен') Else writeln ('Число меньше 100!'); Readkey; End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика