Составьте программу которая выводит на экран 10 строк таблицы умножения на 2​ в pascal abc

Bogataer1 Bogataer1    1   24.11.2019 17:32    2

Ответы
миллер6 миллер6  10.10.2020 15:31

program abc;

const N=10;

const C=2;

var a, k:Integer;

I:integer;

begin

A:=0;

for i:=1 to N do begin

A:=A+1;

K:=A*C;

writeln(A,'*',C,'=',K)

End;

End.

ПОКАЗАТЬ ОТВЕТЫ
золотое5руно золотое5руно  10.10.2020 15:31

var i:integer;

begin

for i:=1 to 10 do writeln(i:2,' * 2 = ',i*2)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика