Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.

looool6 looool6    2   12.09.2019 16:00    2

Ответы
Prinsseska2004 Prinsseska2004  07.10.2020 09:59
Два в одном операторе))

// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.

Пример
465 465
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика