Составьте программу, которая вычисляет сумму пяти нечетных (начиная с выбранного) натуральных чисел

napolskai24 napolskai24    1   17.07.2019 17:50    1

Ответы
спасибо84 спасибо84  21.09.2020 19:16
Var
n,i,a:integer;
Begin
Write('Введите число ');
Readln(n);
if (n mod 2) = 0 then n:=n+1;
For i:= 1 to 5 do Begin
a:=a+n; n:=n+2;
End;
Write(a,' - сумма пяти нечётных чисел');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика