Составьте программу, которая вычисляет средний по информатике в классе. количество учеников и четвертные оценки каждого из них введите с клавиатуры

Dabbnathion Dabbnathion    2   04.10.2019 07:20    8

Ответы
girlmarta girlmarta  09.10.2020 19:05

Pascal:

Var a,b,c,d:integer;

e:real;

begin

write('введите кол-во учеников -> ');

Readln(a);

For b:=1 to a do

Begin

Write('оценка ',b,' ученика');

Readln(c);

d:=d+c;

End;

E:=d/a;

Writeln('средний в классе', e);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика