tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составьте программу, которая
составьте программу, которая вычисляет периметр треугольника со сторонами a,b,c и выводит результат на экран.
в pascal abc
healarcimbo
2 20.01.2020 21:13
15
Ответы
lolo2005
11.10.2020 02:04
var a,b,c:integer;
Begin
read(a,b,c);
write(a+b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ivanvasilionov
25.07.2019 02:30
Напишите программ определения диагоналей в многоугольнике. для определения кол-ва диагоналей воспользуйтесь формулой к=n*(n-3)/2, где: n- число сторон многоугольника; к-...
Bigdaddypro100
10.12.2020 07:53
Программа Packal !! Автоморфным называется такое число, которое равно последним цифрам своего квадрата. Например: 52=25; 252=625 Требуется найти все автоморфные числа в...
ainurka88akgmailcom
10.12.2020 07:54
Установи соответствие между названиями инструментов и их пиктограммами в 3д редактореblender...
GevorgStepanyan
20.10.2021 00:00
7. Сопоставьте данные в таблице. Схема связи Тип связи 1 2 AT INTO Проводное ЭлектрІІческое Беспроводное...
ayazhankadyrov24
27.01.2022 04:19
Көрмелер тарихы берілген сөздің синонимдерін тап. Нышан...
Wulfmax
27.01.2022 04:19
До іть зробити другу вправу...
Анюта4111111
27.01.2022 04:19
Радіус основи конуса 4 см, довжина твірної - 6 см. Обчислити діаметр основи...
Rtyrtya
27.01.2022 04:18
представьте себе что вы работаете в туристическом агентстве и ваша зароботная плата зависит от числа клиентов посетивших Африку вы должны написать мне письмо в котором назовите...
zoobbicom
27.01.2022 04:17
Известно, что две параллельные прямые пересекаются третьей прямой, угол 5 — 157 . Вычисли все углы....
wartander595
27.01.2022 04:17
легко ли современному человеку прочитать и понять икону? достаточно ли молчаливого созерцания ? почему возникло мнение о простоте и наивности иконы...
Популярные вопросы
Определить долю населении и территории европейской части...
3
Начертите несколько прямоугольников с разными площадями но с одним и...
3
Из пункта m в пункт n выехал автобус. через 30 минут из пункта n в пункт...
2
Сделать звуко-буквенный анализ слова народ...
3
За 4 часа теплоход,собственная скорость которого 16км/ч ,проходит против...
1
Указать образования слов: подберёзовик, писатель, пылесос, легко раненый,...
3
Напишите сочинение на тему насколько ты считаешь себя взрослым...
3
Скорост тела 62,8 рад/c определите период его обращения...
2
Виды массовых профессий производства...
3
Сочинение миниатюра описание внешности...
2
var a,b,c:integer;
Begin
read(a,b,c);
write(a+b+c);
end.