tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составьте программу, которая
составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими.
Tumutova2006
2 06.07.2019 06:50
4
Ответы
Feruz2004
06.07.2019 06:50
Var a: array[1..3] of byte; i: integer; begin writeln('введите код трех символов(через пробел): '); for i: =1 to 3 do begin read(a[i]); end; writeln('символ посередине: ', chr(a[2])); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vampirka2
23.11.2020 09:45
И ХорошеемасштабированиеВекторная графикаПлохоемасштабированиеБольшой объемфайлаНебольшой размерфайлаЭлементизображенияПиксельБогатая палитрацветовНевозможноотобразить...
DemEntrA132
23.11.2020 09:46
Из скольких вкладок состоит диалоговое окно формат ячейки из приложения MS EXCEL...
ert12375
23.11.2020 09:47
Указаны пути от корневого каталога к некоторым файлам, хранящимся на магнитном диске. Заглавными буквами обозначены имена каталогов, строчными — имена файлов:\LES\LISTVEN\SVETL\bereza.txt;\LES\HVOIN\ELI\elka.txt;\LES\SMEHAN;\LES\HVOIN\SOSNI.Постройте...
mahachkala1
23.11.2020 09:47
Информационный объем одного сообщения составляет 1,5 Кбайта, а другого – 128 бит. Сколько байт информации содержат эти два сообщения вместе? Укажите общее число символов...
massenia
03.09.2020 21:45
Осы кестені толтырғандар барма болса жауап күтем...
Оксана1970
03.09.2020 21:45
1Сұрақтарға жауап бе1. Ақпараттың қасиеттерін анықтаңдар....
marsidd
03.09.2020 21:45
3. Подтвердите на примерах справедливость следующих выска- зываний: а) одному объекту может соответствовать несколько моделей; б) одна модель может соответствовать...
НикитаДикий
03.09.2020 21:46
Марат готовил реферат о здоровом питании в текстовом редакторе. Информация состоит из 5 страниц, на каждой строке 60 символов. Определи информационный объем работы...
Диана9989
20.01.2022 13:40
Объявить массив из 10 элементов. Первые 5 элементов заполнить с клавиатуры, оставшиеся пять сгенерировать случайным образом и отсортировать получившийся массив методом...
umnyyk
20.01.2022 13:41
Привет всем надо сделать я не очень понимаю как надо делать, надо отправить файлом ....
Популярные вопросы
Что такое Майнкрафт? Знаю тупой вопрос. Это я так просто так...
2
Коротко опишіть епізод із повісті Л.Ворониної,який вам найбільше...
3
Знайди корені квадратного рівняння: x2+5x+4=0 (Першим вводь більший...
2
Твір на тему мій улюблений герой Маленький принц...
2
Сержан болып анасына хат жазу қазақ әдебиет...
1
Система рівняння підстановки 5x-3y=14 2x+y=10...
2
Позначте назву океану, до басейну якого належить річка Хуанхе А)...
1
ЛЮДИ 4. 106-бет, 3- тапсырма. Суреттерге қара. Етістіктерге өткен...
3
Бісектриса кута А прямокутника ABCD поділяє його сторону ВС на відрізки...
1
Попробуй это приложение! В миллионы школьников друг другу с уроками...
2