Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом. постройте данный прямоугольник (единицу длины показать 10 пикселями).

popkaf popkaf    3   05.08.2019 06:10    6

Ответы
истина4 истина4  03.10.2020 23:03
Program reshenie;
var a,b:real;
begin
writeln('Введите длину и ширину прямоугольника:'); Readln(a); Readln(b);
if (a=b) then writeln('Прямоугольник является квадратом')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика