tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу , которая возводит в квадрат введенное целое число, если оно отрицательное , и выводит на экран результат.
AlinaRaytman
3 03.07.2019 15:20
2
Ответы
kazD01
27.07.2020 15:27
Надеюсь в школе вы пишете на паскале, как и я:
var i:integer;
begin
readln(i);
if i<0 then i:=sqr(i);
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
erenyeger2398
08.03.2019 07:30
Удалить из массива все отрицательные элементы и вставить сумму оставшихся элементов (программа в паскале)...
kairatfylosof
08.03.2019 07:30
На 1)для массива а. найти количество положительных, сумму нечетных и произведение чисел, кратных в. результаты расчетаа и массив вывести на экран. 2)для массива а опредилить...
умник20072
19.11.2020 19:54
Краткий краткий конспект о базовом системном ПО и системах программирования...
singarella123
19.11.2020 19:54
Закодировать текст с кодировочной таблицы ASCII Do you speak Russian? Записать двоичное и шестнадцатеричное представление кода....
lerkakotik1983
19.11.2020 19:54
Сколько типов содержит инструмент ведро...
maslyuk05
19.11.2020 19:54
Помагите что из себя представляет программа microsoft excel? 2) наиболее важные элементы программы excel 3) ячейка и адрес ячейки 4) рабочий лист 5) переключение между...
Botan0011
19.11.2020 19:54
Для какого имени истинно высказывание: (Первая буква согласная → Вторая буква согласная) ~ Имя содержит букву «л»? Выберите один ответ: а. Людмила б. София в. Степан...
Steyflie
06.04.2021 15:12
Як можна ввести данні у програму на мові ТР?...
anastasia559
06.04.2021 15:12
Напишите программу, которая получает натуральные числа A и B (A...
френкинштеин
06.04.2021 15:13
Розробіть проект Природні зони, у якому на формі розміщене зображен- ня карти України, збережене у файлі Карта в папці Програмування. Після вибору у списку однієї із...
Популярные вопросы
два тестовых во по истории, 1. К особенностям нацистского режима НЕ...
2
Докажите что четырехугольник с вершинами А(1;-1) B(-4;4) C(-2;6) D(3;1)...
1
Написать сочинение - отзыв Путешествие Алисы...
1
Какой объем СО2 (при выходе 80%) образуется, если сожгли 50 л этилена...
2
Вставить a lot/a lot of/mach/many 1. Do you drink ___ tea? 2. I like...
3
В який частини Євразії проживають словянски народом....
2
Покажите плечи сил и относительно точки подвеса рычага. Запишите правило...
3
Проведите анализ формулы соединения по плану...
1
Три провідники із заліза, міді і свинцю мають однаковий опір і довжину....
1
Проведите исследование. Сравните экосистему пресного водоема с экосистемой...
3
var i:integer;
begin
readln(i);
if i<0 then i:=sqr(i);
writeln(i);
end.