tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу ,которая
Составте программу ,которая возводит в куб введённое целое число, если оно отрицательное, и выводит на экран
Мунтян2002
3 07.08.2019 06:30
1
Ответы
ydilovakata
04.10.2020 02:32
Var n:integer;
begin
write('Введите целое отрицательное число: '); readln(n);
if n<0 then writeln('Куб числа "',n,'" = ',n*n*n)
else write('Число не отрицальное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
oksanochkabob
13.08.2019 21:20
Пословица, которую можно записать в виде алгоритма ветвления! 20 ....
Лино444ка
13.08.2019 21:20
Каждую букву в слове заменили на число её повторений и получили 131313 .исходным словом могло быть...
dimaarmytrac95
13.08.2019 21:20
Сколько байт и килобайт содержит число одна восьмая мегабайт...
annaegorova4
13.08.2019 21:20
Найти номера минимального и максимального элементов массива, в паскале...
Гудивзь
13.08.2019 21:20
Нарисуйте логическую схему для выражения (a ∨ ¬b) & c....
Dzjeihunqasanov
13.08.2019 21:20
Можете мне) нас обозвали 6 в класс можете придумать стих о 6 в классе нужно...
peter0707
13.08.2019 21:20
Как пользоваться в командной строкой в пк все команды на пк...
igauhar1970oze1dn
13.08.2019 21:30
Объём сообщения 7,5 кбайт . известно что данное сообщение содержит 7680 символов. какова мощность алфавита?...
maksatovna17
13.08.2019 21:30
Дима недавно сменил провайдера. он не помнит какой конкретно у него тариф, но знает, что файл размером 960 кб он передает за 36 секунд. сколько полных мб данных он передаст...
Buivid1
13.08.2019 21:30
Логическое выражение или укажите его результат (при его однозначности). результат может содержать только операции инверсии, конъюнкции и дизъюнкции. (not a and not b and...
Популярные вопросы
На какой глубине залегает природный газ ?...
1
Творческий проект по однкнр на тему культурное наследие православие...
2
Найдите наибольшее значение квадратного трехчлена -3х2-6х-12 (минус...
2
2)напишите сходства и различия бедных и богатых людей. (4 различия...
1
Как решить график функции параболы x^2-4x+3 c дискриминанта и почему...
3
Вопрос жизни и смерти, с , хотя-бы половину решить, а то я сути вообще...
2
Материальная точка совершает колебательные движения с частотой 0,63...
2
9182,7054 округлить до тысяч,сотен,десятков,единиц,десятых,сотых,тысячных....
3
Сделать программу для этой через паскаль с модуля graphabc...
3
Формулы сокращённого умножения. преобразуйте квадрат двучлена в многочлен...
3
begin
write('Введите целое отрицательное число: '); readln(n);
if n<0 then writeln('Куб числа "',n,'" = ',n*n*n)
else write('Число не отрицальное');
end.