tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая во введенном слове удалит каждую вторую букву.
milenasalikova
1 19.09.2019 16:50
9
Ответы
ОЛДВЖ
08.10.2020 02:38
Program HelloWorld;var s:string; i:integer;begin s:='qweasdz'; if(length(s) mod 2=0) then i:=length(s) else i:=length(s)-1; while(i>0) do begin delete(s,i,1); i:=i-2; end; writeln(s);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksuna2103
09.06.2019 08:50
Устройство компьютера, позволяющее осуществить чтение и запись информации на съемный носитель информации, имеющий форму диска: что это?...
azhiltsova15ozb142
18.05.2020 06:59
Символом F обозначено одно из указанных ниже логических выражений от трех аргументов x, y, z. Дан фрагмент таблицы истинности выражения F:...
danilf999
15.05.2020 10:27
2. Камера делает фотоснимки размером 800х600 пикселей. На хранение изображения отводится 1900 Кбайт. Определите максимальную глубину цвета (в битах), которую можно использовать...
borisenkkov
15.05.2020 10:27
Что такое архитектура ЭВМ? 1. Внутренняя организация ЭВМ. 2. Это технические средства преобразования информации. 3. Это технические средства для преобразования электрических...
marinapizdec
20.04.2020 13:00
Информатика, паскаль. Ввести три целых числа – стороны прямоугольника. Определить, является ли он прямоугольным. Если является, вывести на экран «Да» и вычислить его периметр,...
edelbi9512
17.10.2020 21:55
с географией. Назовите три страны являющиеся мировыми лидерами по разнообразию и запасным основных полезных ископаемых....
erfsdgfRyde
17.10.2020 21:55
Англиядагы буржуазиялык революциялардың басталу себептерін сипаттандар...
Dasha555511111
17.10.2020 21:54
Які риси були характерні для дохристиянської культури східних слов’ян? (Мини реферат, с выводом в конце своими словами)...
Soniasizova
17.10.2020 21:55
1. Определите положение в периодической системе имического элемента (ero слиза заделен жирным шрифтом в вашем варианте), атомный номер, номер периода (пешой или малейНомер...
ann0706kol
17.10.2020 21:55
А)существует ли в выпуклом четырёхугольнике углы которых равна 70 85 100 105 б)сколько сторон имеет выпуклый четырёхугольник если сумма его еглов равна 1080° ОТВЕТ ОБОСНУЙТЕ...
Популярные вопросы
Напишите эссе на тему искусство икибанны ...
3
Розв яжіть систему рівнянь х+у=2 х^2-у^2=4...
1
Процент Сравни.1 Т1 % З50M1001 M10Ц10010% Ц20% кг1 КГ1% КМ1KM10010...
2
Назвіть країни які не мають ресурсів міді а отримують її з металобрухту...
2
Впишите виды изделия № Вид теста Изделие 1 Дрожжевое тесто - 2 Слоёное...
1
Просклонять слова на немецком zeichnen setzen laufen sein...
2
1.В битве при Фермопилах 1).Триста спартанцев пали смертью героя, прикрывая...
2
2.Какую силу нужно приложить к гире массой 20 кг, чтобы равномерно...
1
Найдите площадь прямоугольника, если площадь одной восьмой его части...
3
Сорт четверть Характеристика комедии Горе от *Задание первое принадлежат...
2