tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
:составьте программу, которая
:составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше «-25» – «не нужно идти в школу», иначе – «нужно идти в школу».
Izilaevapolina
2 28.08.2019 21:40
2
Ответы
dmitrykim2000
06.10.2020 01:22
var t: integer;
begin
write('t = ');
readln(t);
if t<-25
then writeln('Не нужно идти в школу')
else writeln('Нужно идти в школу');
end.
Пример:
t = -32
Не нужно идти в школу
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
programprogram
29.05.2020 12:32
Определи количество ячеек в диапазоне A1:A1. Решите...
VF85
29.05.2020 12:33
Определи количество ячеек в диапазоне C1:C8....
Tles
29.05.2020 12:33
Понятие цикла. Оператор цикла с параметром (с заданым числом повторений)...
ритуля51
22.05.2020 13:47
4. Результати розв язування задачі можуть бути подані в таких формах: а) описова6) якіснав) повнаг) графічна...
irusikkk
22.05.2020 13:46
Перевести из двоичной системы счисления 11111001 в десятичную...
абвгдежзи7777
10.03.2021 22:43
Составить схему алгоритма вычисления значения: x=a+b при a b x=a*b при a =b...
Maksim2553
10.03.2021 22:44
Составить схему алгоритма вычисления значения: х=a+b при a b x=a*b при a =b...
adubnovitskaj
10.03.2021 22:46
вводятся 4 числа с клавиатуры найдите и выведите на экран сумму тех чисел значения которых отрицательны. Использовать неполное ветвление с условием сложения если число...
squarenq
10.03.2021 22:47
Напишите программу в Паскале Вывести количество чисел из множества от 100 до 5874639 , которые содержат числа или 2, или 0, или 7...
марко19
10.03.2021 22:50
напишите программу нахождения значений функии y по одной из формул: если x больше 0 то y=sin(x)+cos(x),есди xменьше или равно 0, то y=x+7...
Популярные вопросы
С непостижимым терпением ожидает самого появления добычи. В предложении...
2
Задание: Проанализировать 2 любые ситуации по плану ( 1. Определить...
2
149) Спишите. Найдите в предложениях словосочетания «прил. + сущ.»...
2
12. Complete the text with the appropriate forms of the words on...
2
ть кальцій оксид масою 14 г. обробили розчином що містить хлоридну...
1
Информатика 7класс задание на фото...
3
Брусок движется прямолинейно и равномерно по наклонной плоскости...
2
Окружность с центром в точке (0; 2) проходит через точку (2; 4)....
2
Аналіз вірша «Встань Орію!» Іван Франко...
1
Выполните вычитания рациональных дробей 2t-1/3-t - 1-t/3t большое...
2
begin
write('t = ');
readln(t);
if t<-25
then writeln('Не нужно идти в школу')
else writeln('Нужно идти в школу');
end.
Пример:
t = -32
Не нужно идти в школу