tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу ,которая
Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.
Карычч
3 02.09.2019 21:20
1
Ответы
kino2011
06.10.2020 13:13
Var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
ПОКАЗАТЬ ОТВЕТЫ
marmurinajulia
06.10.2020 13:13
Program cnjdknc;
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikdaniil04
10.11.2020 17:55
П.1.3.1 –п. 1.3.3. – самостоятельное изучение. Обратить внимание (законспектировать для себя в удобной для дальнейшего использования форме порядок выполнения логических...
13alla68
10.11.2020 17:56
5 Какую связь отражает схема отношений? а) является б) входит в состав в) является условием г) предшествует разновидностью...
маринапашко2000
10.11.2020 17:56
1.В алфавите три символа , Все слова языка состоят из двух букв (буквы в словах могут повторяться). Сколько слов в языке? 2.Чему равна постоянная длина кода , если необходимо...
Demo180
06.10.2019 06:20
Дан текстовый файл. все строки, которые начинаются с буквы а записать в файл 1, заменив а на звёздочку, остальные сроки в файл 2. паскаль;...
igfubvl367
06.10.2019 06:20
Для какого из чисел ложно высказывание не (первая цифра нечетная) или (последняя цифра четная)? 1) 3267 2)6871 3)4962 4) 7356 сразу ответ...
МагистрСемен
06.10.2019 06:20
Напишите о первом и пятом поколениях компьютеров(возможности,размеры,хранение,производство т д) нужно...
MagicalBiology
06.10.2019 06:20
Input 12457output 1+7=8input 55529output 5+9=14java или с++...
Anara2017
06.10.2019 06:20
Определите основные понятия логики: логическая величина, логическая операция, логическая формула. хелп...
sasha11225
06.10.2019 06:10
Дан массив, состоящий из 15-ти целых чисел, найти минимально из них и заменить его на сумму первого элемента и последнего....
Nastyapetrushicheva
06.10.2019 06:10
Алгоритмизация дано n=11.вычислить n-e значение переменной z. x=0, у=4/2, k=2...
Популярные вопросы
Яку роль відігравала Галицько-Волинська держава в європейській політиці?...
2
Найти общее сопротивление участка цепи....
2
. Существует ли треугольник со сторонами А) 1 метр, 2 см, 3см; Б) 2м,...
1
Построить график функции y = X -3 ( подписать видфункции, выполнить...
3
Первому лучший ответ , подписка и лайк. ...
1
450. Спишите наречия, вставьте в них буквы о или е, обо-значьте орфограмму.Горяч...,...
1
И СРАЗУ ГОВОРЮ В КНИГЕ ОТВЕТОВ НЕТ класс АНГЛИЙСКИЙ язык вы же читаете...
1
Сhoose Present Continuous or Present Simple, write only the verb form....
1
. Нужно: Привести примеры животных и растений, которые могут жить в...
1
Линии сравнения Михаил Романов Алексей Михайлович Годы правления Изменения...
3
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then
begin
writeln('Первое число больше второго');
write('a=',a/5:0:2);
end
else writeln('Первое число не больше второго');
end.
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.