tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая удваивает
Составьте программу которая удваивает число , если оно положительно и делит на 2 , если оно отрицательно.
кексик7771
2 25.09.2019 17:10
0
Ответы
vladazavialova
08.10.2020 18:58
Язык - pascal
var num: integer;
begin
readln (num);
if(num>0) then
writeln(num * 2)
else
writeln(num / 2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
asdfghjkl12347
06.10.2019 11:35
Валфавите племени юта информационный вес одного символа составляет 6 бит. они записали на доске заметок сообщение количество информации в котором составило 72 бит. сколько...
kayot1
06.10.2019 11:34
15б напишите программу на паскале и нарисуйте блок схемуили хотя бы только программу...
avorob
18.12.2020 23:46
В программе используется одномерный целочисленный массив A с индексами от 0 до 9. Значения элементов равны 8, 4, 3, 0, 7, 2, 1, 5, 9, 6 соответственно, т.е. A[0]=8, A[1]=4...
gmailua
18.12.2020 23:49
Відповідно встановленого типу модифікації $D5, що ми можемо сказати про можливу зміну даних у формулі під час копіювання за до маркера в середовищі Microsoft Office Excel?...
karinkacommelЛіза
18.12.2020 23:50
Назовите этапы тестирования ПО,подробно простыми словами ...
ParkTaehyung
18.12.2020 23:58
Создайте калькулятор, выполняющий 4 арифметические операции и извлекающий корень. Организовать ввод операндов в текстовые поля. Операции проводить при нажатии на кнопки....
lenawer
24.06.2019 01:40
За какое наименьшее количество операций найти и заменить все двух подряд идущих пробелов одним мы сможем избавиться от лишних пробелов?...
DdMirko
24.06.2019 01:40
Одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток будет через 3, б, 9, 24 часа? (basic)...
Владимир328
30.12.2022 12:32
8. Встановіть відповідність між дією та командою 1. Копіювання A) Remove Selected From Active Collection 2. Вилучення Б) Копіювати обʼєкти 3. Вирівнювання В) Дублювати...
annaelena261280
31.12.2022 01:34
22. Данные, которые можно вводить в ячейку в программе Excel 1) число 2) текст 3) формула 4) все перечисленное 23. Форматирование, применимое к ячейкам в Excel 1) обрамление...
Популярные вопросы
насті треба прочитати 480 сторінок а вероніці 340 щодгя настя прочитуе...
2
вычислите объем воздуха, затраченного на сжигание бензола объемом...
3
Установіть відповідність 1)the Petersons 2)have 3)lived 4)in this...
1
Фильм Мама И.Казанков 1.Идея фильма и как она воплощена?2.Как автор...
3
Выпишите из предложений лексические средства выразительности (метафоры,...
1
Выполните вычитания: это решить поэтапно (подробно...
2
Мәтіннің төртінші азат жолына дәлірек тақырыпша таңда. Төбесі көкке...
2
Теоретическая механика 2 курс Нужно определить реакции связей .желательно...
3
Работа предприятия за истекший год характеризовалась следующими показателями:...
3
Абайдың қара сөзі 4 інші мазмұны...
1
var num: integer;
begin
readln (num);
if(num>0) then
writeln(num * 2)
else
writeln(num / 2)
end.