tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран
rustie
3 06.09.2019 07:50
4
Ответы
2007628475626
06.10.2020 20:52
Var a,b:real;
begin
readln(a,b);
if a<0 then
writeln(a);
if b<0 then
writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
syune333
03.11.2020 09:14
1. В некоторой стране автомобильный номер длиной 7 символов составляют из заглавных букв (используется только 20 различных букв) и любых десятичных цифр в любом порядке.Каждый такой...
chekmarevna
03.11.2020 09:14
7. Расшифруй слова, закодированные в двоичном коде, используя таблицу ASCII (параграф 1.4, таблица 2). Как ты думаешь,насколько значение этих слов важно для тебя? Поделись мыслями.1)O1001111O1010100O1000001010011102)O101001001001111...
pashasergo
03.11.2020 09:13
Когда кодировали сообщение, то каждую букву заменили третьей после нее буквой в алфавите русского языка, который считается записанным по кругу (после Я идет А ), декодируйте данное...
asaparova80
03.11.2020 09:07
? Вопросы для размышления 1. В чем преимущества 2D-графики перед рисунком от руки?2. Какие программы, предназначенные для создания 2D-графики и3D-графики, ты знаешь?3. Какие шаблоны...
irca1987
03.11.2020 09:04
Составить блок схему сумму ,произведение, разность a,b,c...
Vartur203
03.11.2020 09:02
выполните действия в двоичной системе счисления а)10010+1*2^7+1*2^5+1*2^3+1*2^0 б)1100+1*2^3+1*2^1;в)1001,1*(1*2^4+1*2^3+1*2^2+1*2^1);г)1111,101+1*2^3+1*2;д)1*2^2+1*2^1+1*2^0+10,001;е)1*2^0+11000111;д)...
xnxnxnxnx
03.11.2020 09:02
Задача А Сортировка массива Время: 1 сек.Память: 16 МбДан массив А целых неотрицательных чисел, необходимо вернуть массив, состоящий из всех четных элементов A, за которыми следуют...
ЕгороваАйсена
03.11.2020 09:01
Сходство аналоговых и цифровых технологий...
NeSaRg00d04092003
03.11.2020 08:55
акпартты кодтау ушын оны кыска аралыктарга болу кажет памагит...
tati9860406
03.11.2020 08:49
Какие действия выполняют при редактирование рисунка?...
Популярные вопросы
Используйте в предложении неопределенное местоимение I see … people in the street....
1
as soon as they to return they to keep watch on the navigating bridge...
2
1. Прямая DB касается окружности с центром Ои радиусом OD = 1,8см в точке D. Чему...
1
Дано відрізок SD побудуй множину точок рівновіддалених від кінців відрізка SD...
2
Сколько пятизначных чисел можно составить из цифр {1,6,0,4,7,8,9 если цифры в...
1
Вказати засоби зв’язку в тексті: 1. Кенгуру 2-метрового зросту народжує малюсіньке,...
1
Как связаться со службой поддержки?...
1
З якою швидкістю слід кинути М яч з висоти 3 м щоб Після відбuвання від поверхні...
3
Вычислить площадь фигуры, ограниченной линиями...
3
Что лучше xiaomi redmi note 9pro или Samsung a52? ответьте очень надо...
3
begin
readln(a,b);
if a<0 then
writeln(a);
if b<0 then
writeln (b);
end.