Составьте программу которая считает сумму чётных чисел которые не оканчиваются на 0​

Yanuska224 Yanuska224    2   05.12.2020 13:38    2

Ответы
Arinka26052005 Arinka26052005  12.02.2021 19:35

N = int(input("Сколько чисел в последовательности? "))

s = 0

for i in range(N):

   x = int(input())

   if x % 10 != 0 and x % 2 == 0:

       s += x

print("Сумма =",s)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика