tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
♡составьте программу,которая проверяет
♡составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.при правильном ответе вывести 《молодец》,в противном случае 《работай дальше》,в различных цветах текста. заранее♥
Даша12345н
1 12.08.2019 02:40
0
Ответы
elisavetafolst
04.10.2020 12:32
На паскале.
var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЯковНосков
23.08.2019 11:50
На острове живут рыцари и лжецы, всего 2017 человек. рыцари всегда говорят правду, а лжецы всегда врут. все жители по очереди выступили с заявлениями. первый сказал:...
vladlena217
23.08.2019 11:50
Сколько различных слов (в слове две буквы) можно составить из букв r, t, y, u, i? буквы в слове не повторяются. !...
VIRUS00000
23.08.2019 11:50
Туристическая фирма планирует посещение туристами в европе различных городов: венеции, рима и парижа. сколько существует вариантов такого маршрута?...
taisia2305
23.08.2019 11:50
Сколько различных слов (в слове две буквы) можно составить из букв r, t, y, u, i? буквы в слове не повторяются....
alensozonova
23.08.2019 12:00
Решить с оператом writeln лягушка съедает ежедневно на 20% комаров больше, чем предыдущий день и еще два комара. через сколько дней она съест больше 100 комаров за...
sarinasergeeva
23.08.2019 12:00
Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. используйте функцию вычисления площади круга...
gybshova
23.08.2019 12:00
9класс, с спользованием оператора writeln лягушка съедает ежедневно на 20% комаров больше, чем предыдущий день и еще два комара. через сколько дней она съест больше...
lahtina195454
23.08.2019 12:00
50 ! используйте оператор break или continue. определите, содержит ли данное целое число цифру 0....
funfup
23.08.2019 12:00
Скажите что хорошего в компьютере? какие положительные черты? (кроме того что можно в скайп и т.д.)...
bathory080904
23.08.2019 12:00
Какая комбинация нужна для кнопки insert на клавиатуре apple...
Популярные вопросы
Рядом с трактором массой 6 т стоит тракторист массой 80 кг. Площадь...
1
Как изменится давление куба на стол, если заменить куб другим кубом,...
3
На столе лежит большой лист бумаги массой 100 г и площадью 1 м2,...
2
Почему острый нож режет, а тупой — не режет...
3
С какой целью швея надевает напёрсток на палец? Поясните свой ответ,...
3
Алюминиевый куб оказывает на стол в 2 раза меньшее давление, чем...
3
Используя формулу р = F/S, составьте и решите задачи: а) на нахождение...
2
Сравните нижний край лопаты для рытья земли с верхним краем (если...
3
Длина кирпича в 2 раза больше его ширины, а ширина — в 2 раза больше...
2
Почему рюкзаки для дальних походов делают с широкими лямками?...
1
var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.