Составьте программу которая проверяет равны ли 3 введенных целых числа, и выводит на экран соответствующее сообщение"равны"либо "неравны "

ul8a ul8a    3   11.06.2019 04:10    1

Ответы
Лола666484 Лола666484  09.07.2020 09:01
Program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then 
write('Равны')
else
write('Не равны')
end.
ПОКАЗАТЬ ОТВЕТЫ
maks694 maks694  09.07.2020 09:01
var
  a, b: real;
  c: boolean; //Чтобы меньше памяти кушало :)

begin
  readln(a, b);
  if (a = b) then
    c := true;
  readln(b);
  if ((b = a) and c) then
    writeln('Равны')
  else
    writeln('Не равны');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика