tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая проверяет делится ли на 7 данное целое число n
tolokvlad
3 11.08.2019 04:40
3
Ответы
Sema1488
04.10.2020 10:36
Var
n: integer;
begin
readln(n);
writeln(n mod 7 = 0);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lailylaily
06.06.2019 06:00
Люди напишите 3 алгоритма а то мне парашу поставят...
SHAHRUKH575
06.06.2019 06:00
1)массив из 10 элементов, вводим их с клавиатуры. вывести на экран все нечетные элементы, начиная с конца. вычислить их произведение 2)вывести на экран элементы массива,...
zvezda026
06.06.2019 06:00
Pascal abc нужно подробное написание программы -распечатать таблицу перевода от 1 до 10 верст в метры (1 верста = 1067 м)...
saaafffina8902
22.12.2020 21:35
Изменить программу, чтобы работала в Паскале: ConstSz=100;Vari: Integer;a:array[1..Sz]of integer;N:Integer ;BeginN:=20;For i:=1 to N do a[i]:=random (100);WriteLn(...
cuvluroyeoc
07.05.2020 09:49
Двадцать учеников получили оценки за диктант по русскому языку. Результаты этого диктанта были записаны в массив.Напишите программу, которая сортирует оценки, как неубыва-ющий...
FROST1234567891011
07.05.2020 09:49
Создайте математическую модель периметра треугольника. ...
ЯнаКорягина
28.05.2020 14:12
Яким можна подати команду для виконавця.....
Мальвина1111112
28.05.2020 03:55
Решить в Паскале через while....
Dania2432
02.02.2021 18:15
Внешняя и внутренняя политика Александра 2 во второй половине 19 века...
blond48
02.02.2021 18:15
2. Complete theme with a word from the box 1. Go to223. It s the building next to the library4. the roundabout turn left.the first left on to Green Streetthe traffic...
Популярные вопросы
Сообщение на тему духовная музыка западной европы ! ...
1
ответьте на вопросы 1)почему и после завоевания чингисхана продолжалась...
3
Школа-учебное заведение. -полезный предмет. школа и это сказуемое...
3
Люди ( план характеристики страны австралия: 1)какие карты и в какой...
2
15 нервная система моллюсков...
3
Напишите небольшое сочинение-описание по картине урала тансыкбаева...
2
Прямокутник зі сторонами 4 см і 5см обертається навколо меншою сторони...
1
Вынесите за скобки общий множитель. плз...
1
Волк скаким конкурентом он больше всегда встечается...
1
При взаимодействии смеси магния и меди и цинка массой 10 г с хлороводородной...
3
n: integer;
begin
readln(n);
writeln(n mod 7 = 0);
end.