tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая преобразует введенное с клавиатуры дробное число в денежный формат. например, число 12,348 должно быть преобразовано к виду 12 руб. 35 коп.
свечка2
3 17.06.2019 07:30
5
Ответы
men1tos
02.10.2020 03:20
Var i:integer; j,n:real;
begin
write('Введите число: '); readln(n);
i:=trunc(n);
j:=round(frac(n)*100);
write(i,' руб. ',j, ' коп.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
konsantin1805
15.03.2020 16:41
Может кто-то знает как сгенерировать идеальный бесконечный лабиринт в с++? Очень надо...
TyanochkaTyan
15.03.2020 16:53
Ребят Даны 2 числа найдите большее из них A: проверка условий x y если условие выполняется то max:=x иначе max:=x B: проверка условий x y, если условие выполняется,то max:=y, иначе...
Zvezba1111111
19.01.2020 16:25
Написать программу на pascal, ! не понимаю,...
мариэтта3027
19.01.2020 16:25
Всё кроме программный код 15 завтра надо будет делать ...
мпппеекк1
27.01.2021 10:06
К ө м ө к т е с і ң д е р ш і Ө т і н і ш...
Katyyyp
27.01.2021 10:08
? Төменгі деңгейдегіпрограммалаутілдері??Программалаутілдері?Жоғарғыдеңгейдегі про-граммалау тілдері??...
446664Flu
08.12.2020 00:16
Сфера мен шар екеуі екі түрлі фигура ма...
Mrx7777
08.12.2020 00:18
У Исполнителя две команды, которым присвоены номера: 1. прибавь 2, 2. прибавь 5. Первая из них увеличивает число на экране на 2, вторая увеличивает его на 5. Программа для Увеличителя...
даша084
08.12.2020 00:18
Черно-белое (без градаций серого) графическое изображение имеет размер 5х5 точек. Какой объём памяти займёт это изображение?...
ттсссс
08.12.2020 00:18
Вычислите значение функции f(x) равно cos+x в интервале 0;2с шагом 0.2. и ответ округлить....
Популярные вопросы
Запиши рифмованные глаголы на тему глаголы)...
1
Длина стороны ab треугольника больше стороны bc на 8 см если длину ab увеличить...
1
Как найти площадь восьмиугольника ?...
2
Какое однокоренное слово к слову орех...
2
Какое однокоренное слово к слову орех...
1
Какое спряжение у глаголов: отмечать, останется, не забудем, отстояли, загораться,...
3
Визначте , де спільнокореневі слова, а де споріднені.відповідь обґрунтуйте 1)білий,білого,білим,білому...
1
Что относится к именам собственным название деревьев, клички животных, название...
3
Мне нужен образец записи решения на масштаб. 6 класс!...
1
12 богов древней и то чем они покровительствовали...
1
begin
write('Введите число: '); readln(n);
i:=trunc(n);
j:=round(frac(n)*100);
write(i,' руб. ',j, ' коп.');
end.