tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая предлагает ввести строку и выводит её на экран по одному символу в столбик
технолигия
3 29.05.2019 02:10
2
Ответы
karincabichcov
26.06.2020 22:43
Var s : string;
i : integer;
begin
readln(s);
for i := 1 to length(s) do writeln(s[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
global234
16.06.2019 20:10
Что такое составной оператор? в каких случиях составной оператор используется в операторе ветвления...
kristinaabrosi1
16.06.2019 20:10
Что такое for, to, do, downto, while,...
Maks100000000
16.06.2019 20:10
На рисунке даны объекты. торт,вилка,аквариум,кружка с блюдцем,стакан,чайный пакетик.какие объекты принадлежат одному классу? запиши общее свойство этих объектов. информатика...
Спроситель5
14.12.2021 07:40
1. Отметьте все виды информации, которые охраняются авторским правом. прогреммы для компьютеров базы данных языки программирования алгорытмы решения задач официальные документы...
Str1x0
14.12.2021 07:41
Напишите программу: Дан массив A (4,4). Найдите произведение положительных элементов массива. На языке программирования C#...
малика2071
14.12.2021 07:46
В таблице Arr хранятся данные о количестве учеников в различных секциях (Arr [1] – количество учеников в первой секции, Arr [2] – во второй и т. д.). Определите, какое число...
ketikosti
11.11.2020 15:23
Запишите 3-4 примера на устный модель для уроков истории. география и биология ...
privet45
11.11.2020 15:23
Сколько трехзначных чисел можно составить из цифр...
mikreaz
27.05.2019 19:00
Любое словесное высказывание напечатанное написанное или существующее в устной форме 5 букв...
Саша007228666
01.10.2019 13:50
Запишите еденицы измерения информации в порядке убывания 1кбайт , 1025 байт , 1мбайт , 925 кбайт , 2мбайт...
Популярные вопросы
Для официально деловой речи характерны предложено падежные формы 1) меры...
3
Определи число атомов всех химических элементов, содержащихся в 10 молекулах...
3
Установите соответствие: 1) деятельность человека 2) действие ветра 3)...
1
Вірші циклу Тараса Григоровича Шевченка в казематі об єднує мотив а) сумую...
1
Составьте диалог на казахском только без переводчика с мақал мәтілдер....
2
Дупляной сторож Дупло сторожит сторож. Но увидеть сторожа очень трудно....
2
Какое наибольшее число прямоугольников 1Х5 можно вырезать из квадрата 8Х8...
2
диаметр окружности равен 7см (п≈3) а)наидите длинну окружности b)наидите...
3
Составьте структурные формулы веществ по их названиям А)3,3-диметилбутаналь...
1
Портфолио по английскому на тему хобби(желательно не с сами знаете чего)...
1
i : integer;
begin
readln(s);
for i := 1 to length(s) do writeln(s[i]);
end.