Составьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку. пример ввода: школа (строка s) ученик (строка t) пример вывода : ученик

enevismane enevismane    3   12.06.2019 00:30    7

Ответы
VADioG VADioG  09.07.2020 19:18
Var s,t:string;
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('ответ: ');
if length(s)>length(t) then
  writeln(s)
  else writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика