Составьте программу, которая позволяет заменить в строке s буквы о на буквы и, а буквы и - на буквы о

neshm08meshca neshm08meshca    2   10.09.2019 09:30    4

Ответы
котан6 котан6  07.10.2020 05:01
Var
  str:string;
  i:integer;
begin
  readln(str);
  for i:=1 to length(str)do
  begin
  if str[i] = 'о' then str[i]:='и' else
  if str[i] ='и' then str[i]:='о';
  end;
  write(str);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика