tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая позволяет вычислить площадь прямоугольника.,заданного своими сторонами a,b (a,b: целые числа).
Yulduzka28
2 29.06.2019 03:30
0
Ответы
anikeevae
02.10.2020 14:49
program ploschad;
var
s,a,b:integer;
begin
write('Введите a:');
readln(a);
write('Введите b:');
readln(b);
s:=a*b;
write('Площадь=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ханоглан122
26.05.2020 19:18
Используя цикл while, напишите программу, вычисляющую сумму кубов чисел от 1 до введённого целого числа m....
Ryuuko
26.05.2020 19:18
HTML - це ? 1. графічний редактор. 2. система програмування. 3. засіб створення веб- сторінок. 4. експертна система....
progonskaij
26.05.2020 19:18
Дайте развернутую характеристику рассматриваемой ИС по функциям, архитектуре реализации. Система библиотеки или Система малого предприятия...
henrycarbone
25.05.2020 19:09
Дан фрагмент электронной таблицы вообще не понимаю......
komarenko
25.05.2020 19:09
Составить программу проверки знаний таблицы умножения с оценкой Составить программу проверки знаний таблицы умножения с оценкой Составить программу проверки знаний таблицы умножения...
tihon123123
23.06.2019 13:00
Надо ! прямо сейчас урок информатики , а я не понимаю ! дано двузначное число ,первое увеличить на единицу , последнее уменьшить на единицу...
Cociheyuajnqhvedoxbs
23.06.2019 13:00
Вид информации по восприятия 10 букв, 2-ая у _ у _ _ _ _ _ _ _ _...
ilyamilovanov1
29.09.2019 19:01
Составить доклад про эволюцию телевидения...
nastycherry1
29.09.2019 19:10
Проведите сопоставительный анализ различные сходство антивирусных программ для компьютера и мобильных устройств, используя информацию из сети интернет...
мскисуля2
23.04.2020 08:32
Закончите предложение подключение пользователей к интернету обеспечивают...
Популярные вопросы
Вкоробке 25 шаров из них 7 белых 9 черных остальные цвета радуги.какова вероятность...
3
Разложите на разряды слагаемых. 4010650=104472= 780944030= 65340012=...
2
Какие слова называются профессиональными? заранее ....
1
Язык 3 класс учебник номер 257 как решить...
1
Снеподвижного блока, прилагая силу 400н, можно поднять груз весом 1) 100н...
3
Можно с объяснениями. найдите значение выражения: -0,4•(-10)⁴+3•(-10)²-98...
2
Фокусное расстояние первой линзы 50 см, второй - 100 см. оптическая сила первой...
2
Emma is (young) than daniel and rupert. rupert has got (big) family.daniel...
2
Поезд участок пути со скоростью 80 км/ч за 3ч.а)за сколько часов поезд пройдет...
1
Даны два угла kmn и pmn какая градусная мера угла kmp если угол kmn=110 градусов...
2
var
s,a,b:integer;
begin
write('Введите a:');
readln(a);
write('Введите b:');
readln(b);
s:=a*b;
write('Площадь=',s);
end.