tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая позволяет удалить все сочетания ба из строки s
Kikikki
2 02.10.2019 12:40
5
Ответы
NomaMe927
09.10.2020 11:46
var s:string;
begin
read(s);
while pos('ба',s)>0 do
delete(s,pos('ба',s),2);
write(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
СерегаБатя
15.09.2020 12:27
Приведите примеры симметричной и асимметричной аутентификации из вашей жизни...
автормемов
15.09.2020 12:20
Составить технику безопасности сочинение...
artemumnov2
15.09.2020 12:23
Из чего состоит интерфейс текстового процессора Word...
сынок16
15.09.2020 12:16
Бірінші хат 32 таңбалы алфавиттің 50 таңбасынан, ал екінші хат 64 таңбалы алфавиттің 40 таңбасынан тұрады. Екі хаттағы ақпарат көлемін салыстырыңыз...
егор1486
15.09.2020 12:15
Задание опишите возможности получить максимальную производительность компьютера если увеличить тактовую частоту разрядность процессора но оставив при этом прежнюю системную шину...
Arslanisyan
01.05.2021 13:38
Расположить числа в порядке убывания: 6216, 11001002, 1438 ...
Косалинааа
01.05.2021 13:39
Как сделать правильно? Знайти середнє арифметичне за шаблоном....
Умныйгоблин
01.05.2021 13:40
Какой элемент синтаксиса ветвления находится под номером 3...
yaroslavahl
01.05.2021 13:44
Alqoritmin icraçısı dedikdə nə nəzərdə tutulur...
bogdannazarenkomen
01.05.2021 13:51
Написать программу в паскале, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1. ЧЕРЕЗ ЦИКЛ FOR!...
Популярные вопросы
Перевести на русский язык текст с фото...
2
Составьте диалог на тему вред фастфустной еды...
3
с английским, ОЧЕНЬ буду благодарна)...
2
Записати тему та ідею вірша Ірини Жиленко Гном у буфеті . Записати характеристику...
1
ГДЕ ПРОПУСКИ НАДО ВСТАВИТЬ ПРЕДЛОЖЕИЯ ЭТО ПО ПРОИЗВЕДЕНИЮ МЦЫРИ КЛЯНУСЬ ОТПИШИТЕ...
3
Цилиндр ыдысқа сынап,су және бензин құйылған сұйықтардың көлемдері бірдей. Сұйық...
2
Максим может собрать малину за 3 часа , а Арсен на 1 час быстрее . За сколько...
1
Опишіть власний молодіжний проект за планом: (до 4 б.)- Назва проекта- Мета-...
1
Задание № 3. Вставьте все пропущенные буквы и определите, в каком ряду во всех...
1
Тележка массой 10 кг движется со скоростью 2 м/с. Её нагоняет другая тележка...
1
var s:string;
begin
read(s);
while pos('ба',s)>0 do
delete(s,pos('ба',s),2);
write(s)
end.