Составьте программу которая позволяет удалить слово t из строки s. строка s и слово t, которое надо удалить, вводятся с клавиатуры

danilpus2016 danilpus2016    2   27.05.2019 22:50    3

Ответы
GangaMarie GangaMarie  01.10.2020 13:16
Пример на c#:
            string s;
            string t;
            Console.WriteLine("Введите строку, из которой нужно удалить определенный текст");
            s = Convert.ToString(Console.ReadLine());
            Console.WriteLine("Введите слово, которое надо удалить");
            t = Convert.ToString(Console.ReadLine());
            Console.WriteLine(s.Replace(t, String.Empty));
            Console.ReadKey();
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика