tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая подсчитывает количество цифр в строке(коды цифр от 48 до 57)
123451529
2 13.09.2019 12:30
1
Ответы
erka112
07.10.2020 11:54
Var s: string;
i,n: integer;
begin
n:=0;
write('строка: '); readln(s);
for i:=1 to length(s) do
if ord(s[i]) in [48..57] then inc(n);
writeln(n);
end.
строка: абвг12де0124уст
6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kseniakool
02.12.2021 17:44
Сколько единиц содержится в двоичной записи значения выражения: 8^35+4^7-9?...
mur181
04.09.2019 00:00
Примеры актуальной, объективной, необъективной, бесполезной, понятной, непонятной информации....
nadya1801
08.12.2021 21:30
Решите задачу на Python следующего типа: Написать функцию, проверяющую, являются ли три числа взаимно простыми. В основной программе обеспечить защиту от неправильного...
cristal37
27.09.2019 09:59
Создать и вывести 11 элементный массив ,содержащий ,положительные и отрицательные числа, подсчитать количество отрицательных элементов массива. -информатика 10 класс...
mogilevser
27.09.2019 09:55
Сколько существует возможных последовательностей символов % и # длиной ровно 6 символов. исключите последовательности состоящих из 5 одинаковых символов....
Borkborkk
27.09.2019 09:51
Какой объем памяти требуется для хранения цифрового аудиофайла с записью звука высокого качества при условии, что время звучания составляет 3 минуты? высокое качество...
Colnre
26.06.2019 11:10
Определите какое количество теплоты необходимо чтобы 2 кг воды при температуре 50 градусов цельсия превратить в пар.вода должна достигнуть сто градусов / q=cm(100-50)...
Saharok00711
26.06.2019 11:10
8км 250 м + 3 км 139м 25 м 39 см - 4 м 26см 6 кг 150 г + 2 кг 375г 15 кг 750 г - 7кг 275г...
Дурачок225
26.06.2019 11:10
Решить 2 уравнения: 1) (12-х)* 6,5=23,4 2) 153+ 0,625у=215,5...
ksuynya2007
26.06.2019 11:10
Почему бор проявляет только неметаллические свойства? объясните это с точки зрения строения атомов...
Популярные вопросы
Вкилограмме морской воды 1/40 (дробь) кг соли. сколько соли в двух...
2
Знайди різницю найбільшого і найменьшоготрицифрових чисел,записаних...
1
При движении сверху вниз по via 1) возрастает общее чисто электронов...
2
Скорость автомобиля 80км|ч,это в 5 раз больше скорости велосипедиста.найди...
1
Какие слова объединены в группы? что ещё у них общего запиши глаголы...
1
Вколоде 32 карты.что вероятнее: найти среди трех выбранных карт...
3
Ваня записал краткий пересказ текста в. бианки . что нарушил ваня?...
3
Вычисли. 52 м 48 см + 6 м 20 см 3 м 8 дм + 15 м 2 дм 1 м - 6 дм...
1
Прочитай текст.выпиши собственные имена существительные.у выделенных...
1
Два автомобиля выехали из двух городов навстречу друг друга.расстояние...
2
i,n: integer;
begin
n:=0;
write('строка: '); readln(s);
for i:=1 to length(s) do
if ord(s[i]) in [48..57] then inc(n);
writeln(n);
end.
строка: абвг12де0124уст
6