Составьте программу, которая печатала бы последовательность 100,81,.

АльфисГугу АльфисГугу    2   23.08.2019 17:50    1

Ответы
KrolKrosh KrolKrosh  05.10.2020 15:02
Var
A:byte;
Begin
For A:= 10 downto 1 do
   Write(A*A,' ');
End.
ПОКАЗАТЬ ОТВЕТЫ
Настя200101 Настя200101  05.10.2020 15:02
Это 10², 9², ... 1²

// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  SeqGen(10,i->sqr(10-i)).Println
end.

Результат
100 81 64 49 36 25 16 9 4 1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика