tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая осуществляет преобразование единиц измерения, величин: значения мощности, измеренные в лошадиных силах,преобразуются в значения, измеренные в киловаттах(1 л.с.=0,735 квт)
Абдулjazair
3 14.09.2019 10:20
3
Ответы
kravchenkoev
21.08.2020 08:06
var l,k:real;
begin
writeln('Введите мощность (в лошадиных силах): ');
readln(l);
writeln(l:4:1,' л.с = ',l*0.735:6:3,' кВт');
end.
Пример:
Введите мощность (в лошадиных силах):
150
150.0 л.с = 110.250 кВт
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
атайсуйкнбеков
03.02.2021 16:51
В программе случайным образом формируется массив А из 20 целых чисел требуется сформировать на его основе два новых массива B и C в которых элементы будут расположены по возрастанию...
anuta1244
03.02.2021 16:54
Домашнее задание по информатике Тема: измерение информации 1. Задание Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 48 символов....
swetakorchagov
23.11.2020 10:54
Задание под буквой «В с объяснениями Найти все целые числа х, для которых истинно высказывание...
evakozyreva03
23.11.2020 10:54
Ние? 4. Как бы ты описал алгоритм использования инструмента Следуйза мной?5. Какова роль инструмента Следуй за мной в построении Конуса исферы?...
vikakittenlove
23.11.2020 10:55
Можно это сократить или оставить так not A* not B* not C+not B *C...
jotik991p010co
23.11.2020 10:55
Для кодирования одного пикселя используется 2 байта. Фотографию размером 5120*2048 пикселей сохранили в виде несжатого Файла . Определите размер получившегося файла ! В мб...
KatyshaBym
10.09.2019 20:00
Примеры взаимодействия системы и среды.укажите входы и выходы системы...
соня1584
10.09.2019 20:00
Определить, содержит ли массив хотя бы одно четное число. подскажите.c#...
Керис
22.08.2019 09:20
По олимпиаде по информатике: отметьте правильное определение. web-страница - это: a) web-страница - это документ, в котором хранится вся информация сети b) web-страница - это документ,...
demoplus1
22.08.2019 09:20
Составьте программу, по которой компьютер 10 раз запросит ввод целого числа и в результате сообщит, сколько среди них оканчивается нулём, а сколько пятью (в паскале). как можно...
Популярные вопросы
1. Напишите 5 примеров - многолетних пищевых культурных травянистых растений,...
3
Катер рекою от причала А к причалу В и возвратился назад. От А до В катер шел...
3
Установите соответствие между природной зоной и растением, которое для нее характерно....
2
1.Известно, что x y. Выбери верные неравенства: 115−x 115−y −115x −115y 115x...
2
Напишите наименьшее число x, для которого истинно высказывание: НЕ (x 32) И НЕ...
3
В равнобедренном треугольнике DEF с основанием DF угол D равен 40 градусов. Внутри...
3
Пожжжлуйста ответьте все ставлю 1. Постройте треугольник KLM, если сторона KL...
3
Найдите значение выражения : а)0,3;0,1;0,2;...
1
Проверочная работа по теме наречия Только 1 задание...
2
Під час циркового номера на кожну жердину сіло по 4 голуби , а один літав поряд....
1
begin
writeln('Введите мощность (в лошадиных силах): ');
readln(l);
writeln(l:4:1,' л.с = ',l*0.735:6:3,' кВт');
end.
Пример:
Введите мощность (в лошадиных силах):
150
150.0 л.с = 110.250 кВт