Составьте программу ,которая осуществляет преобразование единицы измерения величин : значение скорости измеренные в км/час , преобразуются в значения , измеренные в метрах/секунду (1 м /с=3,6 км/ч )

kirill055 kirill055    3   15.03.2019 06:50    4

Ответы
neste2 neste2  25.05.2020 11:52

var

  km: real;

 

begin

  writeln('Введите значение скорости, измеренное в км/час');

  readln(km);

  writeln(km, ' км/час = ', km / 3.6, ' м/с'); {Для того, чтобы преобразовать км/час в м/c делим значение в километрах в час на 3.6}

end. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика