Составьте программу,которая определяет,является ли введеное число нечетным,и выводит на экран соответствующее сообщение: 'да' либо 'нет'.

krashakova krashakova    1   11.03.2019 23:30    3

Ответы
Alikjon Alikjon  24.05.2020 23:05

Program zadacha;
var
a:integer;
g:boolean;
begin
read(a);
if g=(odd(a)) then
write('Нет')
else
write('Да');
end.

ПОКАЗАТЬ ОТВЕТЫ
supertriom supertriom  24.05.2020 23:05

var a: integer;

begin

  readln(a);

  if a mod 2=1 then writeln('Да')

  else writeln('Нет');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика