Составьте программу которая определяет является ли целое число введённое с клавиатуры чётным или нечётным и выводит информацию на экран

lowrentij lowrentij    1   06.09.2019 22:30    1

Ответы
borovikovaarina borovikovaarina  06.10.2020 21:56
Program number;
 var
  a: integer;
begin
  writeln('Введите число');
  readln(a);
  if a and 1=1 then
    writeln('введённое число нечётное')
  else
    writeln('введённое число чётное');
end.

{Тест 5 - введённое число нечётное; 10 - введённое число чётное}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика