Составьте программу которая определяет количество положительных,отрицательных чисел и нулей среди введенных чисел​

ОффниКим ОффниКим    1   16.05.2019 12:05    3

Ответы
nadia182 nadia182  10.06.2020 11:39

p, o, n, counter = 0,0,0,0

print('Вводите 10 чисел по очереди')

while counter <= 10:

   counter += 1

   a = int(input())

   if a > 0:

       p += 1

   elif a < 0:

       o += 1;

   else:

       n += 1;

print('Положительные: ',p)

print('Отрицательные: ',o)

print('Нули: ',n)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика