Составьте программу, которая определяет,через сколько лет сумма s, положенная в банк под процент p с годовой капитализацией, увеличится в 5 раз.

mama1488 mama1488    2   10.07.2019 16:00    1

Ответы
Лисичка6661 Лисичка6661  17.09.2020 13:25
Var year: Integer; s, s1, p: Real;
Begin
  write('Сумма: '); readln(s);
  write('Процент: '); readln(p);
  s1 := s;  year := 0;
  while s * 5 > s1 do
  begin
    s1 := s1 + s1 * p / 100;
    year := year + 1;
  end;
  write(year);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика