tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу,которая
Составьте программу,которая округляет вещественное число х. пример ввода: 8,56 пример вывода: 9
rahat9
3 17.07.2019 08:00
1
Ответы
Arinaiv1
03.10.2020 06:15
// PascalABC.NET 3.0, сборка 1157 от 02.02.2016
begin
Writeln(Round(ReadReal))
end.
Тестовое решение:
8.56
9
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MrLegolas
23.02.2021 13:29
Задача 1. Їдальня закуповує щодня масло та кг по 110 грн. за кілограм, сметану та кг по35 грн. за кілограм, вершки m3 кг по 70 грн. за кілограм. Визначте суми,потрібні для купівлі...
1236811
23.02.2021 13:28
4. Какая цель поединка у робота в соревновании «Робо-сумо»? ...
qertthdfjht
07.12.2020 10:57
Какие музыкальные произведения тебе нравятся? Почему? • Расскажи об этапах развития устройств для записи и прослушивания звука (рис. 1).• Где ты хранишь звуковые записи, которые...
aleksapopov1
08.04.2020 13:17
Чем отличается код программы от алгоритма...
enrnud6
30.07.2019 15:00
Напишите программу, которая вычисляет сумму двух введённых чисел типа integer и переводит её в шестнадцатеричную систему. vbs...
тигрц28
30.07.2019 15:00
Какого символа. не должно быть в имени файла...
ilya201296
02.09.2021 18:08
Решите задачу на мощность алфавита!...
VladaKeks
02.09.2021 18:06
Почему важно знать объём носитель информации?Адекватный ответ...
ононрро
19.08.2019 11:40
Вовощной магазин капусту на 3 машинах по 4т 5ц в каждой. в первый день продали две пятых части капусты. сколько осталось капусты?...
olyadudina98
19.08.2019 11:40
Вычисли 100: 2,96: 2,90: 18 расписать пример...
Популярные вопросы
можете сказать. Вот есть у меня дошик. Не ела я его примерно год,а может и...
2
Пересказ В дурном обществе по плану 1.Зловещий пейзаж острова с замком и часовней....
3
Translate budlask into bistrey...
3
1) В каком настроении и почему покинул Иван Васильевич бал? 2) Сопоставьте...
2
Решите это просто я хз что надо вставить в некоторых предложениях...
3
Урок 89 математика 4кл задание 5...
3
Длина железной дороги составляет 568 км. За месяц по ней было перевезено 3000128...
1
Твір на тему: ( )ЯК Я ПРОВІВ СВОЇ ЗИМОВІ КАНІКУЛИ.Використовуючи дієприкметники...
2
Решите правильно не кратко полным ответом, как никак я даю...
1
В 1961 году кинорежиссёр А. Л. Птушко Снял фильм по мотивам повести «Алые паруса»...
2
begin
Writeln(Round(ReadReal))
end.
Тестовое решение:
8.56
9