Составьте программу,которая нарисует квадрат со стороной a и окружность,вписанную в квадрат

Markys1555 Markys1555    2   18.05.2019 16:50    2

Ответы
Kolyakek Kolyakek  11.06.2020 22:52

uses graphabc;
var a: integer;
begin
write('Введите сторону квадрата: ');
read(a);
clearwindow;
rectangle(50,50,50+2*a,50+2*a);
circle(50+a,50+a,a);
end.

Программа должна работать, но есть одно "но": она рисует квадрат со стороной 2а вместо а. Такие дела :) Надеюсь, что не критично.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика