tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм
artyomburyanov
1 03.10.2019 17:01
2
Ответы
BigRussionBosss
27.08.2020 12:15
var i: integer;
begin
for i:=1 to 50 do
if i mod 8 = 0 then write(i,' ')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Полина33337
04.03.2021 15:46
Заполни таблицу информацией о выдающихся личностях с интернета...
калина007
19.05.2019 06:40
Сколько различных операций решений имеет уравнение (j→l)˄(k→l)˄(m→¬n)˄(l→m)˄(m→k)=1 где j, k, l, m, n логические переменные? в ответе не нужно перечислять все различные...
ekhalyavin
19.05.2019 06:40
Работая в колхозном саду,школьники собрали 22 ящика фруктов; в одних были яблоки,в других-груши,в третьих-сливы.можно ли утверждать,что имеется по крайней мере...
AhhaYakovkeva
18.04.2021 19:38
Python Задача Канаверал. Визначити поведінку космічного апарата, що стартує на екваторі, залежно від його початкової швидкості V. Як ви знаєте з уроків фізики,...
liznesterencko
18.04.2021 19:36
Составьте алгоритмы управления Чертёжником, после исполнения которых будут получены следующие рисунки:...
ivantitov2002
04.09.2021 12:24
Составление линейных алгоритмов Сделать блок-схему Рассчитать рыночную стоимость автомобиля, если, купив по заводской цене, фирма-продавец делает наценку в размере...
Zagitova112
20.04.2020 20:54
4. Запишите число, которое будет напечатано в результате выполнения следующей программы var s, n: integer; begin s := 32; n := 1; while s * n 1000 do begin s :=...
Aleksey4569
20.04.2020 20:54
Https://www.quibblo.com/story/DEFb-HvA/Putlockers-Watch-365-DNI-Days-2020-Full-Movie-Online-Free https://www.quibblo.com/story/DEFC-0TW/Watch-365-DNI-Days-2020-Full-Movie-Premium-Online...
IIvanMuratov2003
20.04.2020 20:54
7. Два игрока, Паша и Вася, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Паша. За один ход игрок может...
AiserCool
20.04.2020 20:54
З наведеного списку оберіть вірні імена змінних величин?_1pr1_prprint1Prpr1...
Популярные вопросы
Обозначить орфограмму в словах: л...шадей(лошадей),вб...вал(вбивал),на...
2
Составить 2 вопросительно-восклицательных предложений...
2
Заполните таблицу «Монгольские завоевания» Походы (время) Территория,...
1
Какое значение имело появление оперы Проги и Бесс для американской...
3
В магазине продали 124 фена по цене 865 руб Сколько денег выручил...
3
Какие вещества называются простыми Приведите примеры каким имуществом...
2
Look at the paintings and refer each (a-i) to the appropriate...
2
Заповніть порівняльну таблицю європейські монархії в XVI-XVII...
3
Вставьте между множествами символы с или е так,чтобы получилось...
3
АЙТЫ -тапсырма. 14 Полилог. «Ойшыл қалпақтар»; «Ғаламтор біздің...
1
var i: integer;
begin
for i:=1 to 50 do
if i mod 8 = 0 then write(i,' ')
end.