tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до n, т.е. s=1/1+1/2+1/3++1/n.
фриск2
3 24.09.2019 07:50
0
Ответы
sanik98
08.10.2020 14:28
Program abc;
var
n, i: integer;
s: real;
begin
write('Введите количество чисел: ');
readln(n);
for i := 1 to n do
s := s + 1 / i;
write('Сумма обратных чисел = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anyaternovskay
27.10.2020 12:48
Обнови базу данных антивирусной программы. Запиши в тетрадь, с какой целью это делается?...
Подпишись1
27.10.2020 12:48
Даны 8 чисел. Найдите произведение положительных чисел...
Sachak95
06.03.2020 22:59
:опишите значения операторов сравнение...
poroshind
10.09.2020 09:16
Информацонные процессы примеры к словам ИспользованиеПреобразование...
ruslangusen
22.12.2020 21:42
Верно ли утверждение, что модель процесса.это представление реал-НазадВ Проверить...
Neznau27
22.12.2020 21:43
Дан алгоритм в виде фрагмента блок-схемы. Запишите его на алгоритмическом языке....
caca2386p00xcz
22.12.2020 21:43
2. Переведите число из 10-чной системы счисления в 2-чнуюсистему счисления: 8710=?,а) 1011111; б) 1010111; в)в) 1001011; г) 101 101 10.NonaRTAГr1 што?...
aleksandr17082004
22.12.2020 21:44
за решение 2 задач.Python 1. Ввести массив, состоящий из 12 элементов действительного типа. Распо- ложить элементы в порядке убывания. Вычислить сумму максимального и...
Болыс111
10.09.2020 05:46
Какую структуру может иметь модуль на языке Python ?...
Сяй
10.09.2020 10:23
Прочитай рассказ. В одной дружной и большой семье, как это обычно бывает после ужина, все были заняты своими делами.Дедушка читал газету. Бабушка смотрела телепередачу....
Популярные вопросы
На рисунке показан луч света входящий и рас по оптоволокну...
2
Обчисліть 0.72^-2 - 1.5^-3-(-3)^0...
2
. Укажите предложения с безличным глаголом 1) Она легко дышит. 2) Молоко...
1
Основа прямой призмы - треугольник со сторонами 5 см, 5 см и 6 см....
1
Да-а, музыка та же, и я вроде бы тот же, и горло мое сдавило, стиснуло,...
2
На одній автостоянці було в 2 рази (-ів) менше машин, ніж на іншій....
2
Дано відрізок з кінцями в точках і . Побудуйте відрізок, симетричний...
1
3.Выбери правильный ответ.47-(13 + 8) : 3 =А) 26Б) 40B) 17...
3
Визначити тиск тіла масою 50 кг на поверхню площею 5 м...
1
Хто мав спочатку гарні стосунки з Петром...
1
var
n, i: integer;
s: real;
begin
write('Введите количество чисел: ');
readln(n);
for i := 1 to n do
s := s + 1 / i;
write('Сумма обратных чисел = ', s);
end.