tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10
alieismailova1
1 08.08.2019 07:40
2
Ответы
123456533
31.08.2020 11:46
Var i,a,s,s2:integer;
begin
s:=0;
s2:=1;
for i:=1 to 10 do
begin
if (i mod 2=0) then s:=s+i;
if (i mod 2=1) then s2:=s2*i;
end;
inc(i);
writeln('Сумма четных ',s);
writeln('Произведение нечетных ',s2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
susannamuratov1
13.04.2020 18:29
1. Какие папки расположень на главнойстранице электронной почты?2. Можно ли переслать в одном письме -несколько файлов сразу?3. Можно ли отправить письмо сразу нанесколько...
ҚалыбековаАқниет
23.04.2020 14:34
Дан фрагмент таблицы таблицы истинности F. Какое выражение соответствует F?...
tanyaprokudina
23.04.2020 14:33
Каково наибольшее целое число X, при котором истинно высказывание(70(X+1)•(X+1))? * 9 7 6 8...
sviktoria77777
23.04.2020 14:32
Сколько времени потребуется для ввода в память компьютера текста на 74 страницах с сканера и программы ABBYY FineReader, если известно, что на сканирование одной страницы...
borisrvadarya0
23.04.2020 14:32
сделать проект по плану реализации внедрения компьютерного узла на предприятии (в форме таблицы) ...
likonady
23.04.2020 14:31
В кодировке Unicode каждый символ кодируется: 3,1,2 байтами...
MarkohkaMolovko
23.04.2020 14:31
Сделать это задание но в виде блок схемы на подобии 3 изображения...
4Z1GGeR4
23.04.2020 14:30
Определи, что выполняет данная программа и что будет выведено на экран, если пользователь последовательно введет числа 3, 9, 7? Program n_1; Var a, b, c, max: integer;...
орпавераопрпираоарат
23.04.2020 14:18
Диск только для чтения обычно используется для хранения коммерческих программ и данных. На диске нельзя добавлять или стирать данные....
nadechdavasilev
23.04.2020 14:18
Некоторый алгоритм строит цепочки символов следующим образом: первая цепочка состоит из одного символа – цифры «1»; в начало каждой из последующих цепочек записывается...
Популярные вопросы
Наличие природных ресурсов во франции. надо( ,...
1
Раскройте причинно-следственные связи между следующими событиями:...
3
Давление газа в лампе 4,4*10^4 па,а его температура 50 с .какова концентрация...
1
Спрягать to watch правильный глагол, to drive не правильный глагол...
1
Хто знає відповідь,напишіть будь ласка. дуже терміново потрібно: (...
2
Нужно к завтра. решить системы, одну нужно сложения, другую подстановки...
3
Выпишите первые несколько членов последовательности натуральных чисел,...
1
Надо на ! музыка: 1)вспомните и напишите названия и фамилия авторов...
1
На березі річки біля човна стоять двоє дорослих і двоє хлопчиків....
3
Help plus 1)какие члены предложения называются обособленными? 2)в...
1
begin
s:=0;
s2:=1;
for i:=1 to 10 do
begin
if (i mod 2=0) then s:=s+i;
if (i mod 2=1) then s2:=s2*i;
end;
inc(i);
writeln('Сумма четных ',s);
writeln('Произведение нечетных ',s2);
end.