tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу которая
Составьте программу которая находит сумму 2 чисел на паскале. и чтобы программа повторялась каждый раз без перезапуска (цикл)
kesha25521
2 27.09.2019 20:50
5
Ответы
Kattemrrr
08.10.2020 23:21
Program calc;
var
a, b, c : real;
begin
repeat
writeln("Введите 2 числа:");
readln(a, b);
c := a + b;
writeln("Сумма: ", c);
until false;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anjica
10.07.2019 00:00
Составьте блок-схему алгоритма и программу вычисления произведения нечетных чисел, меньших 16. составьте таблицу значений функции у = 4х -5 на отрезке [1; 30] с шагом b=3. составьте...
2Velial1
21.09.2019 02:40
Статья,набранная на компьютере,содержит 14 страниц,на которой 128 строк. информационный объем статьи составляет 84 кбайт. определите кол-во символов в одной строке,считая что...
exampllee1
21.09.2019 02:40
Статья,набранная на компьютере,содержит 14 страниц,на каждой странице 128 строк. информационный объем статьи составляет 84 кбайт. определите кол-во символов в одной строчке,считаю...
умница603
21.09.2019 02:40
Что такое дисковый накопитель? как появился, для чего служит? разделяется ли он на какие-то классы и тому...
den4uk1402
24.05.2019 13:10
Составьте выражение для решения и найдите его значение: «в треу составьте выражение для решения и найдите его значение: «в треугольнике abc длина стороны ав равна 5 см, сторона...
Fancyone
24.05.2019 13:10
Решить уравнение al(no3)2 + ca(oh)2 ! !...
Lilu700
24.05.2019 13:10
Морфологический разбор слова встретят....
vadimvadimvadimvadim
24.05.2019 13:10
На прямой от точки а отложены отрезки ав=13 и ас=8.найдите длину отрезка вс.сколько решений имеет ? главное напишити эти варианты ! решите....
nastafill
24.05.2019 13:10
Швидкість поїзда 72 км/год. скільки повних обертів за 1хв роблять колеса локомотиви, радіус яких 1,2 м?...
шогвшвгвшр
24.05.2019 13:10
Укажите значения для переменных x и y после выполения операторов x: =2; у: =5; х: =у; у: =х; 2. какую решает данная программа? program primer var a,b,c: integer; begin writeln(...
Популярные вопросы
Запиши начало нескольких включив словосочитания: и вот однажды,а в это время,вдруг,неожиданно...
1
(-24,3): (4,5-4,5*(-0,8)): 0,5 решение...
2
Знайди суму коренів рівнянь 51/3+м=60*4...
3
По договору можно работать и с 15 лет...
3
Решите сложения систему уравнений x+y=4 3x-5y=20...
2
Ниже перечень терминов. все они, за исключением двух, объединены одним критерием....
2
Регионы страны с наиболее высокой продолжительностью жизни населения...
1
Образуйте формы глаголов повелительного наклонения единственного и множественного...
2
1. определите, в каких полушариях располагаются следующие объекты: 1. остров...
2
Напишите деление столбиком. 84: 2 96: 6 1000: 4 272: 8 45: 3 68: 4 348: 6...
2
var
a, b, c : real;
begin
repeat
writeln("Введите 2 числа:");
readln(a, b);
c := a + b;
writeln("Сумма: ", c);
until false;
end.