tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая находит произведение цифр заданного четырехзначного числа
Саша5601
3 19.08.2019 02:30
5
Ответы
Нафаня13371337
05.10.2020 03:56
Var a, n, s: integer;
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
longer123
06.10.2020 07:25
Каким может быть задан алгоритм? * словеснымформульнымблок-схемойпрограммным кодом...
SAIIIEK
06.10.2020 07:24
13. Информация, пред-ставленная с букв алфавита...
Jane110509
30.06.2019 16:20
Несколько примеров: алгоритмы в живой природе. и может кто найдёт доклад или какую нибудь информацию по теме: окружающий мир как система....
dolbaeb2k00
02.08.2022 04:48
создать трёхмерный массив с числами от 1 до 9 c#...
gr3ygo0se
02.08.2022 03:19
Написать функцию, которая представит человека по переданным параметрам. Входные данные: Два аргумента строка(str) и положительное число(int) Функция должна вернуть строку....
elenka421
02.08.2022 03:03
Здравствуйте! Есть данная таблица сделать автозаполнение, чтобы при написании фразы «MT-ONMI» в столбце «А» автоматически заполнялся столбец «G» значением «48V», и также...
danil7531
02.08.2022 01:58
, C# Создать текстовый файл с произвольной информацией. Организовать просмотр содержимого файла. Организовать чтение и обработку данных из файла. Сохранить результаты в...
zarruxu
02.08.2022 01:53
Добрый день , сделать код программы Python для проведенного анализа на основании примера. Нужен csv файл, сделанный по образцу (7 страница) с визуализацией данных на Python....
eminsultanov7
02.08.2022 01:41
Ваша задача — написать программу, которая переводит число во время в читабельном виде. Пользователь должен ввести число больше 0 и меньше 8639999. Число необходимо перевести...
la23s
06.09.2019 11:00
Выполните сложения чисел а)11101010102+101110012...
Популярные вопросы
Найдите значения х из условия (х-1)(х^2+х+1)=999...
2
Какой общий знаменатель для чисел 235,188,141...
3
Жизненные цели пьера в войне и мире...
2
Запишите дроби в порядке возрастания 7/15 14/15 2/15 1/2 3/5 1/10 3/4...
3
Обведи номера всех фигур , которые имеют одинаковый периметр...
2
1)в треугольнике один угол равен 30 градусов а другой 40 градусов найдите...
2
Одно и дву-горбые верблюды пересекают пустыню. у всех у них 14 горбов...
3
10. исправьте ошибки связанные с употреблением предлогов. 1) ненастью...
1
Как было организовано древней руси?...
1
Школьники трёх отрядов в уборке картофеля.первый отряд собрал 230 кг...
2
begin
read(a);
s := 1;
while a > 0 do
begin
n := a mod 10;
s := n * s;
a := a div 10;
end;
write(s);
end.