Составьте программу которая находит махимальное из четырёх введенных с клавиатуры чисел a,b,c,d и выводит его на экран

JIuchno JIuchno    2   03.08.2019 07:40    5

Ответы
Princess040205 Princess040205  30.09.2020 08:27
Var
    a, b, c, d: integer;

begin
    readln(a, b, c, d);
    
    if a < b then a := b;
    if a < c then a := c;
    if a < d then a := d;
    
    writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика