Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс

soz2019oy63um soz2019oy63um    3   04.07.2019 13:40    6

Ответы
JetBalance97 JetBalance97  28.07.2020 07:52
Программа на паскале
var
     a,b,c:integer; //(если тип данных  целочисленный то тип real)
begin
    readln(a,b,c);
if (a>b) and (a>c) then writeln(a)
else if (b>a) and (b>c) then writeln(b)
else writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика