tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу
Составьте программу которая из слов "шишка", "флаг", "трос" получает слово "шрифт"
ПитерДина
3 20.05.2019 08:30
3
Ответы
bokkvika2908
01.10.2020 00:41
var a,b,c:string;
begin
readln(a,b,c);
writeln(a[1],c[2],a[2],b[1],c[1]);
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kidashapro
09.08.2019 01:30
73.опишите следующие ситуации передачи информации. а) б) в) г)...
Timm2517
09.08.2019 01:30
Данные объемом 40 мбайт из пункта а в пункт б по каналу связи, обеспечивающему скорость передачи данных 218 бит в секунду, а затем из пункта б в пункт в по каналу связи, обеспечивающему...
lefuxetube
08.02.2021 07:25
Определи значение переменной с после выполнения цикла. C = 1m = 0while m 2:if (m != 0):c= c*mm=m+11-33-22...
kirill055
08.02.2021 07:23
В одной из кодировок Unicode каждый символ кодируется 16 битами. Петя написал текст(в нем нет лишних пробелов):Уж, эму, лиса, выдра, барсук, опоссум, дикобраз, орангутанг-дикие животные....
Lizzkkaa
08.02.2021 07:20
*Дано уравнение «3*5=?». Напишите программу которая будет проверять, если пользователь ввел правильный ответ то вывести на экран «Верно», иначе «Не верно». по жа лу йс та...
Bogalexx
05.09.2019 08:10
Какой объем займут: а) 0,2 моль водорода; б) 0,25 моль азота; в) 0,225 моль фтора? молекулы всех газов – двухатомны...
ildar6464
05.09.2019 08:10
Написать сочинение изменения всегда к лучшему , только не из интернета, который начинается тут уместен вопрос.. и тд. надо своё, : )...
Знание111111
05.09.2019 08:10
При открывании двери сила составило 4 н. определите удлинение пружины, если ее жесткость равна 10 н/м...
Dima0044
05.09.2019 08:10
Срединно-атлантический хребет протянулся по дну атлантического океана...
OneDirection2412
05.09.2019 08:10
Сколько молекул содержится в 0,75 л (н.у.) углекислого газа...
Популярные вопросы
Целенаправленное воздействие на поведение людей и общественные отношения с правовых...
3
Установите соответствие основных понятий дисциплины и их определений - публичная...
3
Правовое средство, при которого осуществляется правовая связь между субъектами...
1
Предоставление лицу права на определенное собственное поведение, совершение тех...
1
Признак разделения властей становится жизне если он обеспечивается системой сдержек...
3
Установите соответствие видов республик и их основными характеристиками - парламентские...
3
Из указанных элементов: 1) общее право; 2) право справедливости; 3) статутное...
2
Основные начала, которые определяют наиболее существенные черты права в целом,...
3
Из перечисленных признаков: 1) степень распространенности; 2) нормативность; 3)...
3
Структура гражданского общества включает в себя негосударственные социально-экономические...
1
var a,b,c:string;
begin
readln(a,b,c);
writeln(a[1],c[2],a[2],b[1],c[1]);
end