Составьте программу, которая формирует массив из шестнадцати случайных чисел от -20 до 20 и определяет, есть ли в этом массиве хотя бы одно число, кратное трем;

QueenNics QueenNics    3   03.10.2019 00:00    1

Ответы
лололололлоло97 лололололлоло97  27.08.2020 11:54

var k,i:integer;

a:array[1..16]of integer;

begin

randomize;k:=0;

for i:=1 to 16 do  

begin

a[i]:=random(-20,20);

write(a[i],' ');

if a[i] mod 3 = 0 then

k:=k+1;

end;

if k>0 then

writeln('YES');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы