tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу, которая
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20, и производит одно из следующих вычислений: сумму чисел,кратных 3
Nady2106
3 25.05.2019 12:50
1
Ответы
coxa
21.06.2020 15:55
#include <stdio.h>
#include <conio.h>
#include <stdlib.h>
#include <ctime>
main()
{
int b=0,a[40],k=40,i;
srand(time(0));
for (i=0;i<k;i++){
a[i]=rand()% 21;
printf("%3d",a[i]);
}
for (i=0;i<k;i++){
if ((a[i]%3)==0){
b+=a[i];
}
}
printf("\n%d",b);
getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Руслик111111111
15.03.2020 23:32
5. Определите значение переменной а гіс-ле выполнения данного алгоритма:а:= 4b:= 9b:= 6 * b-aа:=b/5 * 3-аВ ответе укажите одно целое число - значение переменной а....
sestrichkitv
15.03.2020 23:29
Создавайте файл lesson4.htnal. Отфарматируйте предложенный фрагмент текста в соответствие с образом (применяя нумерованный список)...
Destroyer0
15.03.2020 23:28
Можно ли считать это за научный график?Если нет, то какой это график?...
ЯЯЯЯМаша
15.03.2020 23:22
Инскепт . Компьютерная графика по-человечески . Можете это нарисовать в инкейпте . Цветовую гамму скину...
Alma88
15.03.2020 23:19
Phyton Даша и Маша играют в настольную игру. Чтобы сделать очередной ход игроку нужно бросить обыкновенный игральный кубик, который покажет, сколько шагов вперёд можно...
kocheryan86p08jni
25.09.2019 15:17
1. запишите в римской системе счисления: а. год изобретения радиосвязи б. год первого полёта человека в космос в. год проведения олимпийских игр в москве г. год создания...
Катя388891
25.09.2019 15:16
Перечислите программные средства,необходимые для работы компьютерных сетей....
infolenap08cf7
25.09.2019 16:20
Сделать дату в pascal abc 02 03 2005...
abduboriy2004
25.09.2019 15:16
Измените программу из примера 8.3 так, чтобы всё слово было одним цветом (на выбор). (пример 8.3)uses graphabc; vars: string: n: integer; beginwriteln( введи слово );...
volkAlina234
25.09.2019 16:20
Var s: string; i: integer; begin writeln ( введите строку ); readln(s); for i: =1 to length(s) do begin if s[i]= а then s[i]: = б else if s[i]= б then s[i]: = а ; end;...
Популярные вопросы
3. решите эти системы уравнений методом сложения. {2x−y=7, {x=3+y....
1
Переведите на анг язык. после многих неудач в едва ли не смог опубликовать...
2
Информационное сообщение объёмом 2048 байт содержит 4096 символов.сколько...
3
Может ли гласный звук [о] обозначаться буквой о ?...
3
На слёт туристов можно доехать электричкой или автобусом часть туристов...
2
Положение страны(беларусь) по отношению к горячим точкам планеты...
1
Составе уравнение реакции этан этанол этен углекислый газ...
1
Про массив. 20 ! нужно переместить элементы массива с такого-то по...
2
Надо ! лягушка упала в канаву 50 (х) см. через час она набрала достаточно...
3
Якими металами магний цинк зализо срибло ртуть алюминий-реагує розведена...
1
#include <conio.h>
#include <stdlib.h>
#include <ctime>
main()
{
int b=0,a[40],k=40,i;
srand(time(0));
for (i=0;i<k;i++){
a[i]=rand()% 21;
printf("%3d",a[i]);
}
for (i=0;i<k;i++){
if ((a[i]%3)==0){
b+=a[i];
}
}
printf("\n%d",b);
getch();
}