Составьте программу, которая будет определять является ли введёное число положительно, при x=5,x=-7,x=0.

СоваИгорь СоваИгорь    1   06.09.2019 00:50    3

Ответы
Роза2735 Роза2735  16.08.2020 10:19
 program z1;
var x:integer;
begin
writeln('введите Х');
readln(X);
if x>0 then writeln('число положительное') else writeln('число не положительное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика