Составьте программу, которая : а) определяет коды двух введённых с клавиатуры символов; б)выполняет операцию сцепления трёх введённых с клавиатуры символов; на pascal

GlaydoN GlaydoN    2   14.06.2019 03:20    0

Ответы
astanina042 astanina042  02.10.2020 01:20
A)
var
 ch1,ch2:char;
begin
 readln(ch1,ch2);
 writeln(ch1,'=',integer(ch1));
 writeln(ch2,'=',integer(ch2));
end.
б)
var
 a,b,c:char;
begin
 readln(a,b,c);
 writeln('Результат сцепления:',a+b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика